Faça uma Doação para Ajudar a Manter o Fórum. Obrigado.
Pesquisa em todo o Site e Forums
Pesquisa personalizada
Enviar Archivos (Esquemas/Manuais Serviço/Outros)Aqui


Veja tutorial como Fazer Aqui



Visite meu blog - Clique na Imagem Acima




Comunicar Links que não Funcionam

Foro Sitio Site Arquivos Eeprom (Dumps) Arquivos Micronas
Como Testar Lâmpadas Ccfl (Backlight) Pesquisar Manuais Serviço/Esquemas/Outros


Regras do Forum Dicas Reparação Áudio Dicas Reparação Dvds Dicas Reparação Tvs Dicas Reparação Tvs Lcd Esquemas Áudio Esquemas Dvds
Esquemas Dvds Blu-Ray Esquemas Fontes At/Atx Esquemas Fontes Tvs Lcd Esquemas Fontes Tvs Led Esquemas Home Theater Esquemas Mesas Mistura Esquemas Microondas Esquemas Monitores Esquemas Monitores Lcd
Esquemas Projetores Lcd Esquemas Satélite Esquemas Tvs Esquemas Tvs Lcd Esquemas Tvs Led Esquemas Tvs Plasma Esquemas Tvs Projeção Esquemas Ups (Nobreak) Modos Serviço






A partir de hoje, todos os arquivos/ficheiros enviados ao fórum, devem ser enviados Aqui Nesta Página. Links de outros sites não serão aceites no fórum e os que forem publicados serão eliminados. Peço desculpa, esta medida destina-se a evitar o aumento de links inválidos no fórum.

Autor Tópico: TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado  (Lida 2991 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Everaldo Santana

  • Visitante
TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado
« em: Outubro 16, 2009, 12:55:09 am »
TV Semp Toshiba - 2981KAVS - Chassis LEM7

Defeito - Vertical fechado

Procedimento adotado:

O primeiro passo foi medir as tensões de alimentacão do CI de Saída Vertical (TDA 9309) que
estavam normais; A alimentação no pino 1 estava com 3,0 volts e no pino 2 com 27 volts.
Neste TV quando a Saída Vertical não funciona (vertical fechado), o Circuito de Proteção é
acionado depois de 5 segundos se o Microcontrolador não receber uma amostra do Pulso de 58 vpp
de amplitude que sai do pino 3 do CI de Saída Vertical. Este pulso chega até a base do transistor
Q820 e sai pelo coletor ja amplificado para ir até o pini 61 do Microcontrolador.
Constatei com um Osaciloscópio que não tinha esse pulso e nem o pulso de de Varredura Vertical
com 58 vpp no pino 5 que é o pino de Saída do CI, mas tinha o pulso Dente de Serra copm 1,5 vpp
na entrada do CI (pino 1).
Portanto para fazer as medições tive que ficar religando o TV já que a proteção era acionada e
eu não quis correr nenhum risco desativando-a.
Retirei todos os Capacitores Eletrolícos da Saída vertical para medir e troquei alguns. Revisei
tambem todos os resistores que ficam no caminho de saída do sinal de Varredura Vertical passando
pela Bobina Defletora até o Terra. Apesar das marcas de resoldagem recente que indicavam uma
possível tentativa de concerto, Toquei o CI de Saída Vertical.
Liguei o TV e o defeito continuou desarmando após os 5 segundos com o Vertical fechado.    
Toquei a memória SMD mas o defeito continuou.
injetei com um simulador de Varredura Vertical, um sinal dente de serra com amplitude de 5vpp no
pino de entrada do CI de Saída vertical. O TV não desarmou, mais o vertical abriu com uma parte
mais clara na parte de cima, e outra parte mais escura na parte de baixo da tela com linhas de
Apagamento Vertical visíveis na tela. Mesmo ajustando o controle de amplitude do Gerador de Varredura a
imagem não ficou totalmente parada na tela, mas deu para verifiar a mudança de canais, cor,
brilho, contraste e tambem deu para acessar o Modo de Serviço. Comparei os dados do TV em
questão, com os dados da Tabela constante no Manual de Serviço do TV e estavam praticamente
iguais. Troquei então o Microcontrolador mas o defeito continuou; testei a bobina
defletora com um Testador da marca Ediatrom que acusou estar normal; coloquei uma Bobina
Defletora de outro TV de 29 polegadas da marca LG mas ficou do mesmo jeito.

Resolvi então postar esse defeito aqui no Fórum para ver se alguém já pegou um defeito igual e
possa me ajudar.



TV Semp Toshiba - 2981KAVS - Chassis LEM7

Defeito - Vertical fechado

Resolução do Defeito:

Com a cabeça fresca resolvi passar um pente fino no chassis do TV. Analisando a Saída Horizontal,
notei um excesso de pasta térmica no transistor de Saida, e pelas marcas de resoldagens recentes
concluí que o mesmo havia sido trocado; O Transistor Driver Horizontal,capacitores de largura
e diodos dumper tambem tinham marcas de resoldagens. Comecei a pensar no porque da troca do
Transistor de Saida horizontal; será que o TV tinha outros defeitos ou foi desespero do técnico
anterior procurando soluçionar o defeito?
Lembrei então das dicas do Marcos que me alertavam para o fato da Saída Vertical está sendo
excitada de maneira errada e que eu poderia estar usando um CI Genérico (carimbado).
No Diagrama esquemático do TV em cima do CI de saída vertical está escrito que o CI de saída
Vertical é mesmo o TDA9309, mas ao lado tem uma tabela que diz que o Chassis LEM7 usa 4 tipos
de CIs diferentes, dando opções ao fabricante de escolher qual usar, devido a diversidade de
Cinescópios e Bobinas Defletoras; são eles: TDA9309, TDA9302H, LA78040 e LA78041.
Será que não estava aí o problema? Apostei na inesperiência do técnico anterior e "Bingo"!
Era isso mesmo.

Tem um conjunto de Jampers nos pinos 1 e 7 do CI de saída vertical que devem serem usados de
acordo com o CI que se esatá usando. Quando se usa o TDA9309 devem serem usados os Jampers
GJ33 e GJ36. O GJ33 liga o capacitor C309 ao pino 1 do CI levando a alimentação de 5 vols para
esse pino; o GJ36 liga o Capacitor SMD C311 ao pino 7 do CI. Nessa configuração o CI de Saída
Vertical recebe 2 amostras do sinal de Rampa que vem do pino 16 do microcontrolador; uma entra
no pino 7 e a outra entra no pino 1 através do capacitor SMD C303.

Quando se usa os outro 3 CIs, devem serem usados os Jampers GJ34 e GJ35; GJ34 liga o Capacitor
C311 ao pino 1 do CI e o GJ35 liga o Capacitor C309 ao Pino 7 do CI, jogando a alimentação de
5 volst nesse pino. Nessa configuração o CI de saída vertical trabalha com apenas uma amostra
do Sinal de Rampa e era essa a configuração que estava no TV em questão. Alem da não abrir o
Vertical, ainda corre-se o risco de danificar o TDA9309 usando-o nessa configuração, pois a
alimentação de 5 volts está sendo aplicada no pino errado.

Essa explicação responde algumas perguntas que tem no Forum sobre a substituição do TDA9302h
pelo TDA9309. Eu entendo que o fabricante escolhe o uso de um ou de outro CI de acordo com o
conjunto "Cinescópio/Bobina Defletora", e nesse caso eu prefiro manter o CI que estava no TV.

Voltando à solução do defeito, coloquei o TDA9302H descartando os outros 2 pois os terminais
são em linha e não encaixam nos furos da PCI.
Liguei o TV e o Vertical abriu totalmente, mas apareceu outro defeito: As laterais da tela
ficaram com deficiencia de largura.

Com um Gerador de Barras injetei na entrada de antena um Padrão de Grade com Círculo no centro,
aí pude perceber que não era apenas falta de largura na imágem, as laterais estavam Convexa no
sentido do centro. Entrei no Modo de Serviço para fazer os ajustes. Ajustei normalmente a altura
e posição Vertical, mas quando fui ajustar o Pincushion alterando o valor do dado "DPC", não
houve nenhuma alteração na imágem do TV; selecionei o dado "Wid" e alterei o valor tentando
ajustrar a largura da imágem, mas tambem não aconteceu nada. Concluí então que o circuito de
correção "Leste Oeste" estava com defeito e não obedecia ao comando do Microcontrolador.
A primeira coisa que fiz foi verificar se o Transistor de Saída horizontal tambem não tinha sido
trocado de forma errada; para meu alívio estava correto pois estava lá o 2SD2499 que bateu com o
Diagrama Esquemático e com a Lista de Peças de Reposição do Manual de Serviço.

Parti então para a análise do Circuito de Correção Leste Oeste.
O comando para o controle desse Circuito sai do pino 20 (EW out) do Q501 e vai para a base do
Transistor SMD QD05 com a finalidade de controlar a condução do Transisto QD01; o controle da
corrente de Retorno da Bobina defletora Horizontal é feito no coletor desse Transistor.
Medi a polarização do Transistor QD05 que estava correta mas medindo a polarização do QD01,
encontrei a tenção de base muito alta em relação ao emissor 1,2 volts; fiz um Jamper na base
e emissor e medir o coletor; como não houve alteração na tensão de coletor. concluí que o
Transistor estava com problema. Retirei o Transistor e verifiquei que não era o que o Diagrama
Esquemático e a Lista de Reposição de Peças pedia; o original é o 2SC3852 e no TV estava o
2SD2396. Consultei no Eca VRTdisk os parametros de tensão, corrente e potencia deste Transistor
que eram compativeis com o Original, mas o Eca não o dava como substituto. Resolvi colocar o
Original.
Liguei o TV e aí deu para concluir os ajustes de Geometria da imagem no Modo de Serviço.
« Última modificação: Outubro 24, 2009, 10:56:25 pm por Everaldo Santana »

Forum da Electronica-Duartes

TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado
« em: Outubro 16, 2009, 12:55:09 am »

Offline Marcos52

  • Global Moderator
  • Muito Activo
  • *****
  • Mensagens: 457
  • Karma: 0
    • Email
Re: TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado
« Responder #1 em: Outubro 16, 2009, 03:00:42 am »
Everaldo no pino1 do IC de saida vertical na partida teria de ter 2Vpp que sai do pino 16 do Q501,confira D885 e os componentes perifericos do transistor Q430 em seu emissor tem de sair os 8,3v normal ,confira tambem o regulador de 5v,e pode ser o propio Q430 e veja tambem o C301 !
Boa sorte.
« Última modificação: Outubro 16, 2009, 03:21:47 am por Marcos52 »
You are not allowed to view links. Register or Login

Forum da Electronica-Duartes

Re: TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado
« Responder #1 em: Outubro 16, 2009, 03:00:42 am »

Everaldo Santana

  • Visitante
Re: TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado
« Responder #2 em: Outubro 18, 2009, 04:53:35 pm »
You are not allowed to view links. Register or Login
Everaldo no pino1 do IC de saida vertical na partida teria de ter 2Vpp que sai do pino 16 do Q501,confira D885 e os componentes perifericos do transistor Q430 em seu emissor tem de sair os 8,3v normal ,confira tambem o regulador de 5v,e pode ser o propio Q430 e veja tambem o C301 !
Boa sorte.


Amigo Marcos,

O sinal Dente de Serra no pino 16 do Microcontrolador está com 2 vpp, mas ao chegar no pino 1
do CI de Saida Vertical, cai um pouco para 1,5 vpp e fica um pouco deformado na hora que o TV
vai desligar. Não é o capacitor C311 SMD de 1500 pf (1K5), porque já foi trocado; troquei tambem
o capacitor de C301 de poliester cujo valor é 100k que fica no pino 15 do Microcontrolador
(Q501). Fiz isso seguindo uma dica da Semp Toshiba. Essa dica e aplicada quando o sinal Dente
de Serra não está presente no pino 16 do Q501, que não é o meu caso; mesmo assim resolvi trocar
C301 e C311. Retirei do circuito o capacitor SMD C303 de 10k que fica nos pinos 1 e 7 do CI de
Saida Vertical mas ainda não coloquei outro, pois não houve nenhuma mudança no comportamento do
TV. Verifiquei a alimentação do Ossilador horizontal (HVCC) que é feita pelo Transistor Q430
como você sugeriu, mas está normal com 8,2 volts. O circuito que regula os 5 volst que alimenta
uma parte da Saída vertical também está normal pois tem 8 volts no emissor de Q831 e tem
5,2 vols no pino 3 do regulador Q830. Tambem já foi verificada a outra alimentação de 28 volts
e trocado o capacitor C310 de 1000 x 35 volts.
Seguindo uma dica da Semp Toshiba que diz que o TDA9309 queima com muita facilidade quando o
Vertical está fechado, troquei novamente esse CI e agora só ligo o TV com uma Proteção na Rede
Eletrica; um aparelo que comuta um jogo de lampadas em série.   
Com o sinal do Gerador de Varredura Vertical aplicado no pino 1 do TDA9309, liguei o TV, entrei
no modo de Serviço e alterei a Altura vertical para o valor máximo; agora mesmo sem o sinal do
gerador, o TV abre cerde 10 centímetro da imágem e demora um pouco mais para acionar a proteção
e desligar.
Fiz um teste com o transistor SMD Q820 que leva o Pulso Identificador que sai do pino 3 do CI
de Saída Vertical para o Micro Q501; jampeei base e emissor e medi a tensão no coletor que
subiu para 5 volts. Isso mostra que êle está cortando e portanto está bom. Medido a resistencia
interna de junção com um Multitete digital, achei que o valor entre Base e Coletor está alto
comparado com outros transistores que estou acostumado a medir. Por não saber mais o que fazer,
vou procurar e comprar outro transistor para trocar.   

Offline Marcos52

  • Global Moderator
  • Muito Activo
  • *****
  • Mensagens: 457
  • Karma: 0
    • Email
Re: TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado
« Responder #3 em: Outubro 18, 2009, 09:24:16 pm »
Everaldo realmente esse transistor pode está atenuando a amplitude do pulso de amostra para o micro. Lendo todo procedimento feito por voce até agora me lembrei de uma tv semp 29 que não me lembro se era o chassis LEM7 ou LEM8,tambem ja tinha feitos todos os procedimentos e o vertical não abria,como não tinha mais nada para testar resolvir colocar uma eprom virgem, e o vertical abril,dei um reset e só precisou de dá um ajuste na altura vertical, não sei se é o seu problema ai mas dé uma conferida, esses chassis dá umas falhas no vertical que deixa agente de cabelos brancos,a ultima que reparei estava com o vertical aberto mas tinha uma faixa em baixo transparente onde a imagem ficava de cabeça para baixo e linhas grossas na parte superior, era o capacitor C301 apanhei 2 dias!
Boa sorte.
« Última modificação: Outubro 18, 2009, 09:40:37 pm por Marcos52 »
You are not allowed to view links. Register or Login

Everaldo Santana

  • Visitante
Re: TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado
« Responder #4 em: Outubro 19, 2009, 02:35:16 am »
You are not allowed to view links. Register or Login
Everaldo realmente esse transistor pode está atenuando a amplitude do pulso de amostra para o micro. Lendo todo procedimento feito por voce até agora me lembrei de uma tv semp 29 que não me lembro se era o chassis LEM7 ou LEM8,tambem ja tinha feitos todos os procedimentos e o vertical não abria,como não tinha mais nada para testar resolvir colocar uma eprom virgem, e o vertical abril,dei um reset e só precisou de dá um ajuste na altura vertical, não sei se é o seu problema ai mas dé uma conferida, esses chassis dá umas falhas no vertical que deixa agente de cabelos brancos,a ultima que reparei estava com o vertical aberto mas tinha uma faixa em baixo transparente onde a imagem ficava de cabeça para baixo e linhas grossas na parte superior, era o capacitor C301 apanhei 2 dias!
Boa sorte.


Marcos,
Eu já troquei 2 vezes a Eeprom, a primeira vez coloquei uma já usada antes de trocar o Microcontrolador e a segunda vez depois de trocar o Micro coloquei uma virgem sem fazer nenhuma gravação. Inicializei o Microcontrolador e depois conferi os dados da Eeprom com os dados da tabela do Manual de Serviço do TV; estavam praticamente iguais mas o TV ficou do mesmo jeito.
Você falou em reset, por acaso é outro procedimento diferente do que está no Manual de Serviço deste TV e que manda entrar no Modo de Serviço para executálo? Se for me mande por favor o procedimento para que eu possa faze-lo.

Offline Marcos52

  • Global Moderator
  • Muito Activo
  • *****
  • Mensagens: 457
  • Karma: 0
    • Email
Re: TV Semp Soshiba - Modelo 2981KAVS - Vertical Fechado
« Responder #5 em: Outubro 19, 2009, 01:27:46 pm »
Amigo Everaldo o procedimento de reset que voce fez esta certo e dentro do modo de serviço,esse vertical está brabo,temos duas linhas de de raciocinio a primeira é que esses pulsos de dente de serra não está chegando com a amplitude correta para exita o IC de saida vertical,segunda linha de ánalise,IC de saida vertical com problemas ,já tive de comprar varios ICs do vertical em fornecedores diferentes muitos não funcionam,compre de outra loja para tirar dúvidas e confira trilhas partidas soldas com mal contatos,muitas vezes passamos por cima do defeito varias vezes porque confiamos em componentes e na visão,vou procurar umas anotações sobre esse chassis que tenho aqui!
Até mais.   
You are not allowed to view links. Register or Login

 


Links Web Amiga



Fórum Tecnet




Avisos Legais

Política Privacidade